Listen to me Write!

Home » Posts tagged 'CamStudio'

Tag Archives: CamStudio

Update on the Dragon Demonstration saga

Well I did manage to get CamStudio working and I did finally get it all fine-tuned to where I was able to record an AVI format video showing a short demonstration of Dragon at work.

I uploaded it to YouTube – took an hour! When I looked at the resulting video it was ALL Slanted at 45 degrees off level! Something has gone wrong in the transfer and I probably need to convert the AVI down to another format. More research needed. It will happen. It may not be successful for another few weeks.

Advertisements

Frustrations: “Well it should have worked!” And now fixed

I’ve been trying to add a YouTube node to this blog but of course it needs to have videos there that is somewhere related to the topic. So having used CamStudio in the past I thought I’d revisit that screen capture program and get it to record me dictating through Dragon so that you could see just how it responds just how I dictate et cetera.
Well that was the goal, reality turned out something different.

I did some research on this and found a number of YouTube clips which showed really good results on using CamStudio

and even with using CamStudio with Windows 7 in the 64-bit versions


So I downloaded the codec – the instructions that allow the system to convert to the format of video or output that you’re looking for. I updated with everything that I could find.

This is what I got:

camStudio-01 by ilox101
camStudio-01, a photo by ilox101 on Flickr.
Capture of CamStudio showing the main Codec available is only Microsoft’s.
I need to do much more with this to get it to work properly.
UPDATE: this next video shows how to fix the problem and now the CamStudio Lossless codec comes up in the Video options.
Whew! Things should not be as hard as this.
%d bloggers like this: